cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is Dynatrace AppMon Visual Studio Extension compatible with VS 2017?

srudolph
Guide

I tried running the install and it finds VS 2017 but says it is not installable. If not, what is the latest release of VS it will work with ? At this time, we just want to use the source code look up.

Thanks!

3 REPLIES 3

srudolph
Guide

btw... I was trying to install v6.3.6 of the VS extension.

Ingo_Hackl
Dynatrace Advisor
Dynatrace Advisor

Hi Sam,

here you find the extension for Visual Studio 2017:

https://github.com/Dynatrace/Dynatrace-AppMon-Visual-Studio-2017

Ingo

srudolph
Guide

Thanks very much! Don't know why that did not come up in my searches but now I have it!