cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is Dynatrace/Appmon Classic agent 7.2 supported on Windows Server 2016/IIS 10 and .NET4.0?

scott_frandsen
Participant

I've scoured support pages and can't find a clear answer on whether this is supported. Here is our env:
-Windows Server 2016
-.NET 4.0 app running in IIS 10
-Bootstrap Agent 6.3.0.1305
-Auto-downloaded Agent 7.2.10.1019
-Classic agent platform

Running performance tests on our app results in a memory leak that is pointing to a problem with

agent\downloads\appmon\native\7.2.10.1019\windows-x86-64\dtagentcore.dll

Thanks!

3 REPLIES 3

About supported systems:

https://www.dynatrace.com/support/doc/appmon/shortlink/id_release_notes_7_2#operating-systems

And IIS versions:

https://www.dynatrace.com/support/doc/appmon/shortlink/id_release_notes_7_2#net-1

They all are supported. Are you sure that you have newest version of AppMon agent and you don’t have application overinstrumented?

Sebastian


scott_frandsen
Participant

Thank you for those links. 7.2.10.1019 is the agent version being reported in the client. There is no extra instrumentation configured. We have just started using Win2016 and wanted to make sure of the compatibility before digging into source code. Thanks!


If you have memory leak I suggest full memory dump and deep analysis of it.

Sebastian