cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is Java 1.7 supported for appmon 6.5?

alejandro_herna
Organizer

We have delpoyed java agents on AIX 7.1 and Linux Red Hat 7.2 hosts with java 1.7, but we are not getting purepaths, is 1.7 supported for appmon 6.5.14.1012?


2 REPLIES 2

Should be supported, right know requirements page is unavailable in documentation. Did you checked logs on monitored hosts? Are agent started? Do you see agents in appmon overview? What kind of applications are they? If there is custom java service it is possible that you should define entry points. If agents are visible you can start cpu sampling and do some transactions in apps and check results.

Sebastian


Joe_Hoffman
Dynatrace Champion
Dynatrace Champion

It would also be helpful to clarify which JRE vendor's implementation you're using. Oracle? IBM, OpenJDK, etc.