cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is bootstrap agent v6.1 will be supported by AppMon v7.* and above ?

mallempati_sree
Inactive

Hi Team,

We are planning to upgrade our old v5.6 bootstrap agents to v6.5. But most of our current agents bootstrap is on v6.1. In future when we upgrade our AppMOn to v7.* above whether the bootstrap v6.1 will be supported by v7 .*

Thanks,

Sreedhar

3 REPLIES 3

BabarQayyum
Leader

Hello Mallempati,

I guess it should be compatible but support can endorse it.

Below link is for the 'Agent Compatibility Matrix'.

https://community.dynatrace.com/community/pages/vi...

Regards,

Babar

c_schwarzbauer
Dynatrace Champion
Dynatrace Champion

hi Sreedhar,

yes, 6.x bootstrap Agents will be supported in AppMon 7.x.

best regards, Christian

william_j_kim
Newcomer

is there a link that shows compatibility for appmon 7 which included EOY?