cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is the 6.3 compatible with Redhat 5.5?

cdamiens
Participant

Hello,

We would like to migrate our platform in 6.3, but we have several agents that are deployed in a redhat 5.5.

Regarding the doucmentation, it is said that the 6.3 is only compatible with Redhat 5.11.

Is it requirement because the 5.11 is a more stable version or is therre any poblem when the agent is deployed in 5.5,(it means that the agent will not work)?

Thanks a lot in advance,

1 REPLY 1

Hello @Clément Damiens,

As per Red Hat, RHEL EOL 1 and RHEL 5.5 EOL 2, support for RHEL 5.5 ended on May 29th, 2015. I have had clients that want to install Dynatrace software on unsupported Operating System. It can be done, but if there should be any problems, and a support case is opened, the support team will not be able to help as the OS is not officially supported. Please let me know if you have any questions.