Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Is there any way to give multiple quiet times in extended mail plugin?


@Eugene Turetsky

We have server downtime scheduled multiple times a day , eg 6AM, 6PM and 3PM.I want to define these as quiet times in extended mail plugin for "Application Process Unavailable" OOB incident to avoid unnecessary alert mails. Is it possible?


Dynatrace Leader
Dynatrace Leader

Have you tried scheduling incident down times in the incidents dashlet instead of using the plugin? You can create separate ones for each of these daily downtimes and all alerts (and emails) will be suppressed.

See "Incident Downtimes" in page:

- James

To add on you can create downtime for each incident itself if needed. Just right click on the incident or parent tree and there should be a create downtime option. I believe from here you can set the downtime to be recurring.

Edit: Creating downtime for the incident is the better route as you will also suppress any actions (mem dumps, GEP executions ... etc.) This give you one place to configure this instead of multiple


Thanks James and Kyle for your reply.

The downtime is applicable only for a very few servers not all. That is the reason i had to use extended mail and filter using host name.

If i create a downtime on "Application Process Unavailable" , there are chances that it suppress some of the valid alerts from other servers.



Hi Harin,

Yes, we can add multiple quiet time intervals to the Extended Mail Action plugin.

The quiet time interval was introduced in the plugin to suppress just one way of notifications for given incident rule (in this case e-mail notifications) but leave notifications which are based on other protocols like SNMP, HTTP, SOAP, REST, JDBC, etc. opened. This is different from scheduling incident down times. We always ask our customers to pay extreme caution when suppressing incidents.

Please feel free to contact me directly at for further details.


Thanks @Eugene Turetsky for including this in the latest version of plugin. It is working as expected.