Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Issues Applying Fixpack Update to 6.5

Dynatrace Pro
Dynatrace Pro

Hi guys,

Is anyone facing issues while updating fixpacks to the 6.5 deployment?

We recently updated to 6.5 and are currently on 6.5.3.x. I'm trying to apply the new Fixpack that was released recently (6.5.5.x) and seem to be running into issues applying it.

I get stuck in some sort of recursive loop with the first step. I Add the Update File to Server and it seems to load halfway through before going back to the first step again asking to add the update file.

Anyone else face something similar?




Dynatrace Leader
Dynatrace Leader

I didn't install the update but I was able to upload it and get to the next steps. Is it possible that something on either the client, server, or network is interfering with it and causing that the process to start over? I know there's that warning about virus scanners when you upload an update possibly interfering with it - I've never experienced that but maybe there's something related.

Maybe try from a different client if possible?


I tried from a different client, same result.

What's weird is that it seems to happen exactly halfway through. I feel like if it was something interefering with the process, the stopping point would be more random.

Anything interesting in the logs (client or server)?

Well now I feel silly. I dont know why that wasn't the first thing I checked. Looks like it happens because of no space left on the disk.