cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

License activation for AppMon 6.5

sasiv2003
Newcomer

Team,I am downloaded and install Dynatrace AppMon 6.5 full package.During License activation im seeing version 7.0 in available license page.Botton of the page hint shows " The version of the selected license does not match the version of the server." Pls help in getting license for 6.5 version

2 REPLIES 2

JamesKitson
Dynatrace Leader
Dynatrace Leader

In eservices.dynatrace.com I think you can upgrade but now downgrade an inactive license so I think you would need to open a ticket with licensing to get a 6.5 license.

That being said if it is the case that you're doing a new install is there any reason you're looking to use AppMon 6.5 instead of 7.0?

James

gabriel_casella
Dynatrace Pro
Dynatrace Pro

From what I know the licenses should be downwards compatible with lower versions. Not sure about personal licenses, is that the case?

Again, as James said, which is your specific reason in using 6.5 instead of 7.0?