cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Migrate Database Server (PWH) to New Server

m_nasrudin25
Helper

Hi expert,

I want to migrate the database server to the new server, this is the component of new database server :

- OS : Windows Server 2016

- DBMS : SQL Server 2016

Are these component supported ? FYI, I currently with appmon 7.0

Thanks,

Regards,

Nasrudin


1 REPLY 1

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello @Muhammad N.

AppMon version 2017 May supported Microsoft SQL Server 2008 / 2012 / 2014 / 2016.

Have a look on the below link for other information.

https://www.dynatrace.com/support/doc/appmon/installation/system-requirements-2017-may/

Regards,

Babar