cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Mule 4.2.2 support with AppMon

nilesh_gade
Newcomer

Hi Team,

As per documnetation, AppMon supports Mule until 4.2.0 .

Is Mule also support in same compatibility version?

AppMon version is 7.2

Regards,

Nilesh

1 REPLY 1

Joe_Hoffman
Dynatrace Champion
Dynatrace Champion

Generally support versions stated are the versions that have been tested and certified. But that doesn't mean it won't work with newer versions.

Did you run into a problem with a newer version of Mule?

Have you considered switching to our flagship product Dynatrace? It is certified to support Mule 4.2.0. https://www.dynatrace.com/support/help/whats-new/release-notes/oneagent/sprint-193/

Also remember that AppMon will be EoL in March, 2021.