cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

NGINX 1.13 Support

matt_lewis
Dynatrace Advisor
Dynatrace Advisor

Hey Community,

My client had Nginx agent working fine on version 1.12.1, but they recently upgraded to Nginx v1.13.6, and the agents no longer work. We have tried enabling the 'OneAgent' for Nginx, or I have also seen it called: 'AppMon Agent' (as opposed to the 'Classic Agent'). They are running AppMon v7.0

I was wondering if:

  • anyone else has experienced this?
  • there are any known workarounds?
  • there was a timeline for Nginx v1.13 support?

Any comments would be appreciated. I have a support case open in parallel, and will update this post with anything I learn there.

Thanks,

Matt

2 REPLIES 2

BabarQayyum
Leader

Hello Matt,

This below page lists about the supported NGINX distributions.

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar

Perfect, Babar, thanks for that!