cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Not getting Network contribution data

karthikayini_mu
Inactive

Hello All,

I tried enabling network contribution data for only.one of the agent groups. (Having 5 agent groups actually)

Still I am not getting network contribution data.Do I need to do any other thing .

Thanks & regards

Karthikayini M

5 REPLIES 5

BabarQayyum
Leader

Hello Karthikayini,

Did you enable the Calculate Bandwidth in the User Experience?

Review the below link for the configuration of Network contribution in the UEM.

https://community.dynatrace.com/community/display/...

Regards,

Babar

Hi @Babar Q.

Thanks for the reply.

Do I need to click hot sensor placement after enabling calculate BW in UEM.

Thanks & regards

Karthikayini M

Hello Karthikayini,

You don't need hot sensor placement to enable the bandwidth.

Regards,

Babar

Hi @Babar Q.

Thanks for the reply.

1.Does it increase over head so much.

2.I have enabled the bandwidth. Sorry for the silly question.

Which way network contribution helps us in finding something.

Thanks & regards

Karthikayini M

Hello Karthikayini,

Yes. This produces some overhead because to calculate the time it takes to download resources, the JavaScript Agent must measure the actual bandwidth. To do this, it requests a download of up to seven dummy images of increasing size until an image download takes at least 100 milliseconds. The first two download as GIFs. The third to seventh are BMPs. They have the following approximate sizes: 0 KB, 3 KB, 10 KB, 30 KB, 100 KB, 300 KB, 1 MB. The sizes are approximate because there is a 35-bit overhead to the GIF and 66-bit overhead to the BMP.

https://www.dynatrace.com/support/doc/appmon/user-experience-management/how-does-uem-work/#anchor_bandwidth

Regards,

Babar