cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Obsolete Software: Microsoft .NET Framework 4 - 4.5.1

matthew_k
Contributor

Vulnerability scans identified Obsolete Software: Microsoft .NET Framework 4 - 4.5.1 on our AppMon Server and collectors on both or 7.0 and 7.2 instances. Does the AppMon server and collectors use Microsoft .NET Framework 4 - 4.5.1? If not, see any issue with removing it or should we upgrade to latest .NET Framework? Thanks.


1 REPLY 1

Joe_Hoffman
Dynatrace Champion
Dynatrace Champion

AppMon Server and Collector do not use the .NET framework. Feel free to remove it.