cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PWH - supports PotgreSQL version 11.8?

anjesh_ravikesa
Newcomer

Hi Team,

Please let us know that the PostgreSQL can be upgraded to 11.8, As we have already running postgreSQL SQL 9.5 version for our dynatrace PWH, but as the PostgreSQL version 9.5 is going to End of Life, We are in need of upgrade, so please let us know if the PWH supports the PostgreSQL Version 11.8. Thanks in advance.


Regards,

Anjesh R


1 REPLY 1

kurt_aigner
Dynatrace Pro
Dynatrace Pro

Hey Anjesh,

I hope you are on the latest AppMon version, which is 2018 October (aka 7.2).
If that's the case, Postgre 10.0 highest official supported version (details can be found in the release notes ).
Please also keep in mind that AppMon reaches the end of support on March 31st, 2021.
I wouldn't expect that version 11.8 won't work, but it was never tested in the lab.
I hope that helps!