cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Question about upgrading Performance Warehouse database PostgreSQL

hans_pinnoo
Newcomer

Hello,

We are currently using AppMon 7.1 with the performance warehouse in a PostgreSQL 9.3 database.

As PostgreSQL 9.3 is going out-of-support soon, we will have to upgrade to version 10.

Would AppMon have a problem when we upgrade immediately from PostgreSQL 9.3 to v. 10 ?

Thanks in advance.

Greetings,

Hans


1 REPLY 1

peter_karlhuber
Dynatrace Pro
Dynatrace Pro

Hi Hans,

no problem, we're internally already running Postgresql 10 as well and it will be officially supported with dynatrace 7.2, but it'll also work with all other versions. Best regards,

Peter