cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Recent update on dynatrace servers/collectors

juan_baena
Guide

Our infrastructure team recently updated the backend Dynatrace infrastructure (servers/collectors) from 5,5 to 5,6 |  We are running the Dynatrace client 5,5 and was wondering if we should install a more recent version of the client |   Lastly on our application servers were we have Agents installed using the 5,5 binaries but seems we don't have to do anything on that side regarding the application servers, if this is not the case would great is getting advice, thanks

2 REPLIES 2

SantiPalacios
Dynatrace Helper
Dynatrace Helper

Hello Juan,

 

If you are using dynaTrace thick client, then you will have to upgrade the client to 5.6. If you are just using webstart client, just go to the rest interface and download it again. If you are using webstart client, you will have to make sure you have java 7. If you are installing dt 5.6 client, then that will include java 7.

 

Agents will be automatically update to 5.6 once you restart the JVM or CLR.

 

Santiago

juan_baena
Guide

Thank you so much for your feedback