cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Speed index for UEM useractions is not displayed for Dynatrace 7.0

sponnada2
Organizer

HI,

Recently we have upgaraded to Dynatrace 7.0.after upgrdation we are not able to see speed index for user actions.I have found one post for speed index.below is the link

https://www.dynatrace.com/blog/optimize-user-exper...

I am able to navigate to Application through Navigation bar but i don't see any settings over there.Could anyone please tell me how to navigate Settings in
particular application

7 REPLIES 7

JamesKitson
Dynatrace Leader
Dynatrace Leader

It sounds like you are using AppMon 7 not Dynatrace which the steps in that blog post are referring to. For AppMon you can enable that within the user experience settings for the application within that system profile.

https://www.dynatrace.com/support/doc/appmon/user-experience-management/how-does-uem-work/visually-complete/

James

sponnada2
Organizer

HI James,

thanks for response!!!

we have already check visually complete check box but still not able to see.

ss1.png

Be aware that it is not supported on all browsers/devices. You can refer to this post for a bit more information: https://answers.dynatrace.com/spaces/148/uem-open-q-a_2/questions/187775/visually-complete-compatibility-and-supported-brow.html

sponnada2
Organizer

HI James,

We are able to get visually complete in useractions but we are not getting speed index

Hello Shyamala,

I just wanted to add that the 'Speed Index is only available for page load actions'.

Have a look on the following link:

https://www.dynatrace.com/support/doc/appmon/user-experience-management/how-does-uem-work/visually-complete/

Regards,

Babar

sponnada2
Organizer

HI Babar,

We are having UEM and not able to see speed index for page load actions.

Thanks

shyamala

syed_hashmi
Newcomer

Hi Shyamala,

Under newer DT AppMon versions Speed Index is mentioned seperately rather it's subset of Visually Complete option.

There could be a possibility that SI is disabled, please try the following and check if the issue still persist.

1. Disable (Uncheck) Visually Complete

2. Save the System Profile

3. Enable (Check) Visually Complete

4. Save the System Profile

This doesn't require any restarts.

Thanks & Regards,

Uzair