cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Supported Versions of ASP.NET?

jacob_gannon
Guide

Hello,

Is somebody able to tell me the supported versions of ASP.NET? The System Requirements for AppMon v6.5 lists the following information on IIIS/ASP.NET:

C Microsoft IIS/ASP.NET 7/7.5/8
S Microsoft IIS/ASP.NET 8.5/10
S ASP.NET Core 1 on .NET 4.6

I believe the version numbers here are referring to the IIS version in use... Is there a list of supported ASP.NET versions available anywhere?

The scenario I'm investigating is ASP.NET v2.0 SP1 running on IIS v7.5 (Windows 2008 R2)

Thanks,

Jacob

1 REPLY 1

joseph_wendl
Dynatrace Helper
Dynatrace Helper

Hi Jacob,

I believe this is what you are looking for: this shows the supported .NET framework versions along with the supported CLR version.



Hope this helps!

Joe


(https://community.dynatrace.com/community/display/DOCDT65/System+requirements)