cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Unable to Launch the webclient due to certificate issue

aravindhan_v
Contributor

Hi,

We have tried to launch the dynatrace webclient 6.5 version after server process has been running successfully. And we have tried with various other machines as well.

Kindly help us to resolve this asap.

Thanks,

Aravindhan Vellaichamy

1 REPLY 1

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello Aravindhan,

The Java Webstart Client requires a JRE >= 1.8.0_45

Try to download the latest JRE from the highlighted link.

Secondly, open the Client > Settings > Dynatrace Server > Certificate Management and check the Overview Tab for the present certificates.

Regards,

Babar