cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to install dynaTrace 6.2 (x64)

rameshkumar_duv
Newcomer

Hi,

I have downloaded the dynaTrace 6.2 (x64) from the below link

https://community.dynatrace.com/community/display/...

and on the installation completion, experiencing the error while launching the app. Error message says as "Error: Invalid or corrupt jarfile C:\Program Files\dynaTrace\dynaTrace6.2\client\plugins\org.eclipse.equinox.launcher_1.2.0.v20110502.jar.gz"

3 REPLIES 3

andreas_grabner
Dynatrace Leader
Dynatrace Leader

Hi Ramesh

I've heard this before. Typically this happens when something interrupted the download, e.g: bad connectivity, firewall, anti-virus software. Can you try downloading it again? We host these files on Amazon which typically gives us good regional download performance and also good download quality

andreas_grabner
Dynatrace Leader
Dynatrace Leader

Hi Ramesh

I just learned that there is a bug in our Full Dynatrace 64bit Windows Installer. This happens when you run the full installer and then just select to install the Dynatrace Client. In that case this error message happens.

Can you confirm that you just tried to install the Dynatrace Client by using the Full Dynatrace 64Bit Installer package?

If you just want the Client you should use the Dynatrace Client-Only Installer which you can find here: https://community.dynatrace.com/community/display/... (click on Remote client INstallation and you find the installer links)

Andi

gilgi
Advisor

The same thing happened to me in 7.0.0 installation trying to add the dynatrace WS agent to an existing server installation.

I had to perform "repair" to get it working again.