cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Unix unable to install AppMon 7.2 full

bhuneshwar_ratr
Participant

I am unable to install AppMon 7.2 please help.

 

[bhuneshca@instance-3 opt]$ sudo java-jar /opt dynatrace-full-7.2.0.1697-linux-x86-64.jar

sudo: java: command not found

[bhuneshca@instance-3 opt]$

 

 

1 REPLY 1

sebastian_kryst
DynaMight Leader
DynaMight Leader

You need install JAVA on your system. If you have java installed you have to configure JAVA_HOME or use full path to java binary in java -jar command.

Sebastian