cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

Using PostgreSQL for Performance Warehouse

dt_its3-1
Inactive

Hi,

This is Ryotaro.

Our customer is planning using PostgreSQL for Performance Warehouse.
However, I don't have knowledges of PostgreSQL
I'm sorry for asking basic question, and It's about Postgre...

My understanding about Postgre's package as follows.

◇Required packages

■postgresql-libs

■postgresql

■postgresql-server

◇Option packages

■postgresql-contrib

■postgresql-devel

■postgresql-test

When I using PostgreSQL for Performance Warehouse,

don't have to install these option packages right?

Best Regards,

Ryotaro Natsume

1 REPLY 1

peter_karlhuber
Dynatrace Pro
Dynatrace Pro

Hi Ryotaro,

no, these optional packages aren't needed, at least not if the only purpose of the db is as a PWH for dynatrace.

What's needed in general, though, is a capable DBA, especially if the sizing of the dynatrace installation exceeds "Medium". Best regards,

Peter