cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Version of Node.js supported by appmon agent

himanshu_mor
Advisor

HI Team,

please help me know which version of node.js is supported by Appmon agent?

Point me to the concerned documentation link as well for the same as i am getting below error for instrumenting node.js app running on 10.8.0(latest version)

"Node.js version v10.8.0 is not supported. Agent disabled."

Thanks

Himanshu Mor


2 REPLIES 2

Babar_Qayyum
Leader

Hello Himanshu,

Below is supported by AppMon release 7.0

Below is supported by AppMon release 7.1

Have a look on the below link.

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar


Thanks @Babar Q. (Y) !