Showing results for 
Show  only  | Search instead for 
Did you mean: 

Web UI - Add Dashboard and Import Buttons Disappeared

In DT 7.0, one user has had a problem where the Add Dashboard and Import buttons (circled below) disappeared from the page.

However, no one else has had the buttons disappear. Only a single user is having the issue. I checked their permissions on the server, and they're set up the same as anyone else. I also asked the user to clear out their browser cache and reload the page, but that did not work either. There doesn't seem to be any issue with the page stored on the server, and I can see no reason why those buttons would disappear for a single user.

Has anyone else run into this behavior or have any ideas as to how to correct it?


We fixed it, but the fix was kind of dumb. We had a different user log in on affected user's computer who had not seen this issue (the buttons had not disappeared for them). After they loaded the page and saw that the buttons were still there, we then had the original user who could not see the buttons log in. After that, the user for whom the buttons had disappeared was able to see them again.

I honestly have no idea why this worked when clearing the browser cache did not.

Interesting. If it comes up again consider opening up a case with support.

Hi Gregory,

i'll forward this to our team to be aware. As James stated, please open a support case if it happens again

Peter / PM team


Hi Gregory - what was the solution to this? We are experiencing the same issue.