cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Webstart Issue on Windows 10 with JRE 1.8.121

luayh
Organizer

Hi,

Recently our user team laptop is undergoing upgrade on os from win 7 to win 10. They hit an issue when trying to use webstart client. please refer to attached images.

webstart.jpg webstart2.jpg

FYI, thick Dynatrace client installed and able to work fine.

Thanks & Best wishes,

Lua Yee Heng

7 REPLIES 7

Babar_Qayyum
Leader

Hello Lua Yee,

Open the 'Control Panel' then 'Java' then select 'Java Tab' click on 'View' and un-check any other 'Java' version except the latest one under the 'User Tab' then try.

Regards,

Babar

Hi Babar,

Thanks for replying, we only have one version of java (JRE 1.8.121) on the machine. Any idea what else could resolve this issue?

Thanks,

Yee Heng

Hello Yee,

Open the 'Java Control Panel' and the 'General Tab' click on 'Settings' then 'Delete Files' also make sure that following requirements are meeting:


  • Web browsers & JRE: The AppMon Java Webstart Client can be started with any Webstart compatible browser. Internet Explorer 8/9/10/11 and Firefox 38-48 are certified. The Java Webstart Client requires a JRE >= 1.8.0_45.
  • JavaScript: The AppMon Server web page uses JavaScript to detect if JRE 1.7 is installed on your machine. If your Internet Browser does not support JavaScript or it is disabled, it cannot detect the JRE and a warning message appears.
  • Be sure Webstart is not disabled in the Client (Settings > Dynatrace Server > Services > Web-start horizontal tab).

Regards,

Babar

Hi Babar,

Thanks for suggesting further check. However still facing the issue.

  1. Cache cleared by
    clicked “Delete Files”.
  2. Web browsers &
    JRE – Using Internet Explorer 11 and JRE 1.8.0_121.
  3. JavaScript -
    supported and no warning message appear.
  4. Checked and found
    Webstart was “Enabled”.

Thanks & Best wishes,

Yee Heng

Hello Yee,

Is you Java version 32bit or 64bit?

Also check the .jnlp file directly from the browser.

 https://localhost:8021/webstart/Client/client.jnlp

or

http://localhost:8020/webstart/Client/client.jnlp

Regards,

Babar

Hi Babar,

We have JRE 1.8 with 64 bit and
secure url (https) 443, we are not using default port here.

Thanks & Best wishes,

Yee Heng

Hello Yee,

I guess you should open a support case for this issue if still presist.

Regards,

Babar