cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

What would be java version to run Docker dynatrace on MAC?

sujit_singh1
Guide

Hi,

What would be java version to run Docker dynatrace 6.5 on MAC? In my machine java version is 8 and due to this its not recognizing PermSize parameter as it has been removed from java 8. I am suspecting due to this docker is not working as expected like collector is not restarting...

ThanKS,

Sujit

1 REPLY 1

Joe_Hoffman
Dynatrace Champion
Dynatrace Champion

AppMon v6.5 uses Java v1.8.0. But I assume you're using a build of Dynatrace which does not contain the JRE, so you're free to provide your own Java8 JRE.