cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Will support for PHP 7.0 on Windows be available in DT6.5?

mcv
Participant

We are running Apache 2.4 and PHP 7.0 on Windows, and since we upgraded our PHP version from 5.6 to 7.0 we don't get any data in AppMon. Will there be support for PHP 7.0 on Windows in DT 6.5?

4 REPLIES 4

Mike_L
Dynatrace Pro
Dynatrace Pro

Hi Michael,

AppMon 6.5 does not support PHP 7. PHP 7 support is planned for AppMon 7.0, which is currently scheduled to be released in May.

Mike

r_ferrer
Newcomer

We have Appmon 7 installed and still no support for PHP7. Maybe we have some misconfiguration, anyone with PHP7 working?

alexander_zagor
Advisor

mcv
Participant

If I read the following link correctly, then the PHP 7.0 Beta is only available on Linux, not on Windows:

https://www.dynatrace.com/support/doc/appmon/appli...

When will it be available for Windows?