cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

XAMPP required for Appmon 7.2?

lmarcosdelga
Visitor

Hello,

 

we have an old appmon infrastructure that comes from long ago. The issue is that we have one of our collectors with XAMPP installed. We understand that it was required for extended monitoring on some old version of appmon, but we are now running on version 7.2 and suspect that XAMPP is no longer required and could be removed.

Does anybody know whether XAMPP is required by any Appmon 7.2 extension/plugin? Can it be securely be removed?

 

Thanks in advance for any support,

Luis

1 REPLY 1

Joe_Hoffman
Dynatrace Leader
Dynatrace Leader

I'm not aware of any reason to have XAMPP on the Collector host.