cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

apache log error

anil_perera2
Helper

I am seeing this error message in Apache log files when we try to instrument dynatrace version 6.2

The master is running, but the slave does not start.

[Wed Oct 12 20:13:42.471801 2016]
[mpm_worker:notice] [pid 12985:tid 140039892346624] AH00295: caught SIGTERM,
shutting down2016-10-12 20:13:53 [a8eaa87f] info
[native] Apache reports revision 2.4.16()2016-10-12 20:13:53 [a8eaa87f] info
[native] Apache reports version string (irrelevant for dtagent)2016-10-12 20:13:53 [a8eaa87f] info
[native] => Detected Apache version 2.42016-10-12 20:13:53 [a8eaa87f] info
[native] Detected bo variant2016-10-12 20:13:53 [a8eaa87f] info
[native] Loading collector peer list from
/opt/dynatrace-6.0.0/agent/conf/collectorlist.webui_i-09b6c1b52016-10-12 20:13:53 [a8eaa87f] info
[native] 2 entries loadedterminate called after throwing an instance of
'util::AprException' what(): No such file or
directory
1 REPLY 1

kyle_kowalski
Dynatrace Pro
Dynatrace Pro

did you add the LoadModule in the httpd.conf file? I'd be curious to see if the path there looks right.