cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

appmon 7.1/7.2 bootstrap 6.1/6.3

ckc
Organizer

Hi,

I am about to upgrade our appmon from 7.0 to 7.2 to support webpack 4 and angular 5.

But in our production environment I still have some agents running on bootstrap version 6.1 and 6.3.

I can see that they are still supported but also that agents running on Bootstrap >= 6.3 automatic update need to be disabled.

So do I understand it correct when agent running on Bootstrap >=6.3 can connect to the appmon server 7.2 and send data but not be updated and added support for newer version, a agent reinstall/upgrade is needed for this?

/Claus


1 REPLY 1

Babar_Qayyum
DynaMight Leader
DynaMight Leader

Hello @Claus C.

Correct. This is a new feature offered by Dynatrace to upgrade the Bootstrap Version which was not possible before and we have to uninstall the old version and install a new agent to have a latest bootstrap agent but now with the Bootstrap >= 6.3 this is possible to upgrade the agent to the latest bootstrap version.

But in the same document is mentioned 'it is strongly recommend to keep the automatic Agent updates enabled unless you have regulatory or policy requirements which make the disablement necessary.'

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar