cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

dynaTraceMonitor 404 error

kyle_kowalski
Dynatrace Pro
Dynatrace Pro

Hi All,

We are seeing in our pre-production our dynaTraceMonitor signal 404ing on our AppMon server. Looking at the PurePaths we are seeing the following as a log message.

Any ideas why this would be happening?

Thanks,

Kyle

5 REPLIES 5

GabrielPrioli
Dynatrace Pro
Dynatrace Pro

Hi Kyle,

At first look I would say this is not related to the dynaTraceMonitor error. Which PurePath did you find this log message?

The first thing I would recommend is running UEM Health Check in the Start Center. That will inevitably make you revise your Application and User Experience configurations (checking for URLs, places of injection, etc.).

How did you get the evidence that the signal is receiving a 404?

Hi @Gabriel Prioli,

See the image below of what I am seeing. You can see the log message is under this purepath

graeme_william1
Inactive

I'd definitely run the UEM Health Check.

It could be that the monitor signal is arriving at a JVM where UEM is not installed or active.

I'm assuming you changed the UEM configuration in the system profile so that the monitor address is /dynatrace/dynaTraceMonitor.

Anyway, the health check should tell you.

-- Graeme

soporte_db_nmp
Participant

When you talk about
"health check you should" you mean the information in this: league:https://www.dynatrace.com/support/doc/appmon/user-experience-management/user-experience-management-a... ?????

Hello Nayeli,

Exactly. When someone refer about UEM health check.

Regards,

Babar