cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

hi all, I am installing dynatrace 7.0 version for this which type of database is compatible and version of that database

sangeetha_mitta
Organizer

@Sangeetha

2 REPLIES 2

Babar_Qayyum
Leader

Hello Sangeetha,

Any production installation of AppMon must use one of the following database management systems with the specified version to host the Performance Warehouse database:


  • Oracle 10g/11g/12c
  • Microsoft SQL Server 2008 / 2012 / 2014 / 2016
  • IBM DB2 Version 9.7 / 9.8 / 10.1 / 10.5 / 11.1
  • PostgreSQL 9.2 / 9.3 / 9.4 / 9.5 / 9.6

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar

Thank you Babar