cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

hi all,please help us we have insatlled 6.2 version of java agent in weblogic server 9 BUt the agent is not reflecting in client after restarting server .

sangeetha_mitta
Organizer

we have raised a support ticket with Dynatrace team.

reply :The last AppMon version that supported Weblogic 9 was AppMon 6.2. That AppServer has been de-support since AppMon 6.3:
Additionally we desupport Java 4 and 5 in AppMon 6.5 due the vendor EOLs:
AppMon 7 only support Weblogic 11 and 12: https://www.dynatrace.com/support/doc/appmon/release-notes/ - Java 6+ required

we got above reply from the team.

we have installed 7.0 collector server,dynatrace server and client successfully.we are facing problem with the agent configuration.can we able install 6.2 version agent in weblogic server 9 or is there any limitations while loading the transactions.
@Sangeetha

3 REPLIES 3

Babar_Qayyum
Leader

Hello Sangeetha,

Yes. You can use the lower version of agents than the collector and this is compatible for all agent versions greater than 5.6.

Regards,

Babar

tq.But after restarting the server also we are not getting Dynatrace 6.2 agent in client what could be the problem?

Hello Sangeetha,

Check the agent logs for this situation.

I hope you mapped your agent properly.

Regards,

Babar