cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

how monitoring framework Angular4 in AppMon7 ?

jose-antonio_ra
Inactive

Hi
we have a client that has changed its Angular framework to version 4. I have seen that Appmon 7 does not support it.
Is it expected to be supported?
Has this happened to anyone? if so, how have you solved it?

Thanks in advance.

Jose A

2 REPLIES 2

thomas_klambaue
Dynatrace Pro
Dynatrace Pro

Hi Jose,

we are currently working on this and testing. The current schedule is to deliver angular 4 support - likely with 7.0.9. Keep an eye out for the next 7.0 updates and their release notes.

Best regards,

Thomas

jose-antonio_ra
Inactive

Hi Thomas,

Thank you very much, I´ll be attentive.

Best regards

Jose A.