cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This product reached the end of support date on March 31, 2021.

node.js agent configuration for Dynatrace 6.5 for Windows 7

navinkumar_bodd
Participant
 
1 REPLY 1

nj_njoku
Inactive

Hey Navinkumar,

My understanding is that a pre-requisite for the node.js agent is the operating system be Linux (x64). See screenshot and follow link to see full information on this

https://community.dynatrace.com/community/display/...

Hope This Helps

NJ