cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

the version of Microsoft SQL server 2008 not supported for database agent

na_li1
Inactive

Hi,

I am trying to monitor my Microsoft SQL server by using Database agent. The dynatrace server I used is 7.0 and the Microsoft SQL server I used is 2008 R2. I checked the documentation for both 7.0 and 7.1, all these documentations shows the Microsoft SQL Server 2008 is supported. But when I try to connect the database to dynatrace server, it shows: cannot connect to database: the version of database is not supported. the detected version of database is Microsoft SQL Server 10.5.4000. the database agent only support Microsoft SQL Server 2012,2014 and 2016.

Can I confirm that the Microsoft SQL Server 2008 is supported or not?

Thanks,

Minnie

1 REPLY 1

BabarQayyum
Leader

Hello Minnie,

Only the below DB Agent supports in the release 7.0:


  • Oracle Database 11g/12c
  • Microsoft SQL Server 2012/2014/2016
  • MySQL 5.6/5.7
  • DB2 9.7.0.11, 10.1, 10.5, 11.1

Review the below documentation.

https://www.dynatrace.com/support/doc/appmon/installation/system-requirements-2017-may/#anchor_os

Regards,

Babar