cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

turn off AmbientSampling node.js version 4

henk_stobbe
Mentor

Hello,


I know node.js version 4.x is not supported. But is it possible to turn off AmbientSamplig I think this prevents the Agent from running. Or is this a dead end?


From the log

.... info [nodejs] AmbientSampling: unsupported platform / node version

.... info [native] Agent configuration updated; agent is now inactive


KR Henk


2 REPLIES 2

henk_stobbe
Mentor

This is version Appmon 7.2, so no support...


You can download old agent, setup old collector and connect it to 7.2 server. I've done such trick to setup monitoring on old technologies 🙂

There was page like this were was available legacy versions of appmon: http://downloads.dynatracesaas.com/6.3/index.html but it does not seems to work anymore. If Appmon 6.5 is fine in context of nodejs 4 support you can still download this version from software center.

Sebastian