cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

version for collector and server on install solaris sparc os

punit
Inactive
 
1 REPLY 1

Babar_Qayyum
Leader

Hello Punit,

AppMon Server can install on the following platforms only.


  • Windows x64: 10/8.1/8/7/Vista or Server 2008/2012/2016 with latest service pack; installer (.msi) does not need a pre-installed JRE; package contains a private Java Runtime Edition v8.
  • Linux x64: With a recent kernel version 2.6 or higher.
    Installation requires a pre-installed Java Runtime Edition v8.

AppMon Collector can install on the following platforms including 'Solaris'


  • Windows: x86/x64 10/8.1/8/7/Vista or Server 2008/2012/2016 with latest service pack
  • Linux: x86/x64 with a recent kernel version 2.6 or higher
  • Solaris: SPARC or x86/x64 10/11/11.1/11.2/11.3
  • AIX: Power 7.1/7.2
  • zOS Unix: 2.1/2.2
  • zOS z/Linux: SLES 11/12 & RHEL 6.6/6.7/7.0/7.1/7.2

The information is taken from the following link.

https://www.dynatrace.com/support/doc/appmon/insta...

Regards,

Babar