cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AWS Site-to-Site VPN requiring Active Gate update.

alexrp25
Contributor

I recently made a connection to our Dynatrace Saas environment to our AWS account.  The connection worked fine and I was able to add some services. 

However when it gets to adding the service AWS Site-to-Site VPN I get this message

the current installed Active Gate does not support this service. Please update your Active Gate.

The environment AGs in our Saas tenant are both up to date, on the latest version. 

Could someone shed some light as to what that message means? 

Please advise,

 

Thank you.

 

1 REPLY 1

ChadTurner
DynaMight Legend
DynaMight Legend

@alexrp25 are you still having this issue? If so are you currently on the most recent version of the AGs?

-Chad

Featured Posts