cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace Community Banner Links not working

ChadTurner
DynaMight Guru
DynaMight Guru

Up top on the main banner there is "Documentation", "Community", "University" and "Support tickets" I found the following errors 

 

Documentation: 

Request times out - Endpoint: community-staging.dynalabs.io 

ChadTurner_0-1637341533666.png

 

But If I go to Documentation via the Banner from the Support site, it takes me right there: 

ChadTurner_1-1637341595068.png

 

University, Support Tickets: 

These links redirect me to the Non SSO login page: 

ChadTurner_2-1637341689339.png

Support URL: https://sso-dev.dynatracelabs.com/saml2/login?RelayState=https%3A%2F%2Fone-staging.dynatracelabs.com... 

 

University URL: https://sso-sprint.dynatracelabs.com/saml2/login?SAMLRequest=nVNdj9owEPwrkd%2FzWTjAAk4UVBXp2kaQ9qEv1...

 

But while this banner has issues from the community page, when I'm in the support ticket portal page, all the banner links work without issue, no login prompts or anything. 

 

Test Browser - Chrome: Version 94.0.4606.71 (Official Build) (32-bit) 

Updated to: Chrome: Version 96.0.4664.45 (Official Build) (32-bit) - Reported issues still present. 

SaaS Customer

 

Anyone else having similar issues? :not_sure_if: 

 

-Chad
4 REPLIES 4

AntonioSousa
DynaMight Leader
DynaMight Leader

Yep, happens to me too. I'm using Firefox, so not a browser issue.

Antonio Sousa

Karolina_Linda
Community Team
Community Team

Hi Chad and Antonio,

 

I'll move it to the Community discussions forum, so it's public and our devs can take look at the details you provided. The links work perfect for me, but I see in the URLs there must be a staging nav instance implemented.

Keep calm and build Community!

Karolina_Linda
Community Team
Community Team

Hi everyone, this is fixed now.

 

Thanks again for the feedback! :thankyou:

Keep calm and build Community!

Thank you @Karolina_Linda

-Chad