cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Ability to push AppMon Metric to Dynatrace required version 7.1. So the 7.1 is the bootstrap version? or just the version?

Just want to double confirm because a prospect would likely to do so for a while before migrate to Dynatrace Managed. So I want to know if I need to reinstall the agent? or just an agent upgrade (after appmon upgrade) alone is enough.


2 REPLIES 2

pahofmann
Leader

The Appmon Server needs to be at least version 7.1. No need to upgrade the Bootstrap agents.


Thanks, glad to hear that this is the answer.