cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Activegate Installation Failed: Timeout waiting for connection to server (SOLUTION)

tarjei
Organizer

So many of you might be getting this timeout when you install an activegate, or in particular an environment activegate. I know I have spent multiple hours on support, and trying to do this.

The reason being that the default timeout for this is 120seconds. And if you have a big environment with many different activegates and cluster nodes, trying them all might make it time out.

However there is a flag which is for some strange reason not documented anywhere, which can fix this.

By applying this parameter on the command line you can increase said timeout from 120 seconds to something higher.

DYNATRACE_ACTIVEGATE_SERVER_CONNECTION_TIMEOUT=1800



1 REPLY 1

karl_artmann
Inactive

We introduced this parameter in Linux with v1.175 and Windows v1.177.

Thanks for your proposal. We will add this to our documentation.