cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Apache and PHP CLI not supported.

kaique_cruz
Newcomer

I have a problem monitoring PHP-CLI and Apache Web Server running PHP.

Dynatrace says PHP-CLI has a "unsupported process technology" and the process version of Apache is not supported.

I'm running Apache 2.4.6 and at the "supported-versions-and-environments" page, it says that it's supported.

Can someone help me, please?


1 REPLY 1

ChadTurner
Leader
Please confirm that your PHP and Apache is in compliance but you are still getting an error that it is not supported? are you still having this issue? Did you notice the issue after updating the oneagent?
-Chad