cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Auto instrumentation for OKHttp 2.2.0 and AFNetworking 2.5.4

Hi,

My customer has the App running with frameworks OKHttp and AFNetworking, versions 2.2.0 and 2.5.4, respectively. I know the last version of mobile agent has support only for version 3 for both frameworks, but I'd like to know if Is there any way to run auto instrumentator with these frameworks versions? No problem for us in using oldier versions of mobile agent.

Reginaldo

1 REPLY 1

harp
Dynatrace Pro
Dynatrace Pro

Dynatrace never supported the Okhttp2 version. Also AFNetworking below version 3 caused serious troubles with the iOS agent and is not supported.
In general we don't recommend to use old agent version, because you could miss important bugfixes or features only applied to latest releases.