cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cluster ActiveGate

Hi All,

I have a question. If Dynatrace agent has the high version and Dynatrace Cluster ActiveGate low version. It will have an impact?


Thanks,

Askme Team


1 REPLY 1

Radoslaw_Szulgo
Dynatrace Leader
Dynatrace Leader

No impact here. OneAgent can talk to an older AG but cannot communicate properly if the cluster (server) is older.


Technical Product Manager,
Dynatrace Managed expert