cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cocoapods 8.229.1 installation dependency issue

babu1390
Observer

when we try to update the cocoapods from 8.219.1 to 8.229.1.1004

 

We are getting the below error

Analyzing dependencies
[!] CocoaPods could not find compatible versions for pod "Dynatrace/framework":
  In Podfile:
    Dynatrace (~> 8.229.1) was resolved to 8.229.1, which depends on
      Dynatrace/framework (= 8.229.1)

Specs satisfying the `Dynatrace/framework (= 8.229.1)` dependency were found, but they required a higher minimum deployment target.

1 REPLY 1

ChadTurner
DynaMight Guru
DynaMight Guru

I would recommend opening up a support ticket so they can be aware of this and update their documentation with the defined perquisites for the upgrade. 

-Chad