cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Do you have plans to support OpenJDK 11?

paulo1
Newcomer

Simple question. If yes, when?

We have customers migrating from 10 to 11 and complaining about incompatibility with oneagent.


3 REPLIES 3

Radoslaw_Szulgo
Dynatrace Leader
Dynatrace Leader

Joe_Hoffman
Dynatrace Champion
Dynatrace Champion

Can you be more specific about the incompatibility they're reporting?


Joseph, that was one year ago. There might have been some, that time.


Technical Product Manager,
Dynatrace Managed expert