cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Drilldown URL to NAM server uses (unsecure) IP address instead of defined URL

We have set the Drilldown URL to https://customers-url.domain:443 in the Dynatrace SaaS/Managed data export configuration section of the NAM Server configuration in NAM Console.
Yet however, the Show details in the Dynatrace Managed cluster dashboard opens the link with an URL based on the IP address of the NAM server, like:
https://1.2.3.4/platform?decoder=6&customDecoder=&name=....

Which is not what we want, especially because NAM uses a FQDN ssl and the IP address resultst in the infamous Your connection is not private warning

1 REPLY 1

What was needed here, was a little patience. The setting was not activated right away, but was effectuated overnight. The next day the URL was the FQDN instead of the IP.