Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace Chat in Chrome


I’m trying to troubleshoot an issue with the DT Managed environment. Specifically, the chat function inside of Chrome to communicate directly with Dynatrace Support. The only error I get is below.

Environment URL:

Error: Refused to load the script '' because it violates the following Content Security Policy directive: "script-src 'self' 'unsafe-eval' localhost:9876 localhost:4200 'unsafe-inline'".

Additional Information


DynaMight Guru
DynaMight Guru

IE doesn’t restrict CORS, this is why there is no issue with chat. But more interesting for me is that I have multiple instances of dynatrace, managed and SaaS and chat is working fine (on chrome and multiple different browsers). Did you check on different computer?


Regards, Sebastian

Yes I have tried multiple computers.

I posted earlier that it was working on my other managed environment. However, I have tried multiple times since then and it's not loading again, so it seems to be a one time thing. I'm not sure if it's related to the fact that it was the first time I've opened it on my current computer.

So, it looks like our SaaS is working, but not Managed.

I suggest you record fiddler session with option to unsecure ssl requests and maybe open support ticket about it

Regards, Sebastian