cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dynatrace : Compatibility of the old version agent with Updated active gateway version

sudhir_landge1
Newcomer

Team ,

We are planning to upgrade the current active gateway version from 1.163 to 1.179 and agent version from 1.159.309 in production enviornment. If we upgrade the agents to 1.179 will active gate support it? so kindly let me know agent version 1.159.309 compatible with the updated active gateway version. If yes then should we first upgrade active gateway and then agent or viceversa. Thanks and Regards, Sudhir


1 REPLY 1

Julius_Loman
Leader

Yes, it is compatible. The only limitation would be if you have ActiveGate older than 1.154. see release notes.